@mentions? ? Not working ..

3 Replies

I have been trying to use the @mentions for colleagues and it is not working for me. The only mentions that work are the ones from the thread. I Press @? and all the names from the people replying on the thread do show up but when i try to mention one of my colleagues it will not let me tag anyone. Is anybody else having this problem or am I doing something wrong? I am using a safari browser if that matters..

@Josselyne Lugo

I think this will make it work, I read this from one of the @mention forums: 

To make the @ work, do the following:

Hold down the shift key and type @?
Look below this Window, and you will see a list of names of people that have posted in this thread.
Click on the name of the person that you want notified via an email, that you responded to them.
If you are a Colleague with anyone that has NOT posted in the thread, and you want them to see your post, hold down the shift key, type the @ and the first 4 letters of their First or Last Name. 

That Actually did work Michael S. Thank you so much for your help!

Michael S.

Thanks for the post... finally figured out how to do that lol

Free eBook from BiggerPockets!

Ultimate Beginner's Guide Book Cover

Join BiggerPockets and get The Ultimate Beginner's Guide to Real Estate Investing for FREE - read by more than 100,000 people - AND get exclusive real estate investing tips, tricks and techniques delivered straight to your inbox twice weekly!

  • Actionable advice for getting started,
  • Discover the 10 Most Lucrative Real Estate Niches,
  • Learn how to get started with or without money,
  • Explore Real-Life Strategies for Building Wealth,
  • And a LOT more.

Lock We hate spam just as much as you

Create Lasting Wealth Through Real Estate

Join the millions of people achieving financial freedom through the power of real estate investing

Start here